Receiving a Changing Editions error when Upgrading and changing Editions in Novell User Application.

Novell IDM UserApp Install 4.0.2 Error

If the following scenario fits your installation and you are receiving the above error message there is a quick and simple fix to the issue.

  • Upgrading from IDM 3.6.x  to IDM 4.02
  • Moving from Standard Edition to Advanced Edition.

During the User Application install you will be asked to enter admin credentials in order to connect to the local eDirectory. After entering the local IP for the Identity Vault you may see the above error popup. If you moving from the Standard Edition to the Advanced Edition and have selected the correct iso image simply exit out of the User Application installation and enter your new Product Activation Credential into iManager.

After the Credentials have been updated, restart the User Application install and the above error should be taken care of.

 

Questions, comments or concerns? Feel free to reach out to us below or at IDMWORKS